RSS-Beitrag

begleitendes Bild

09.06.2017 - 08:12:52

sciebo Clienten aktualisieren!

Aus Sicherheitsgründen werden ältere sciebo Clientversionen abgewiesen, d.h. Ihr bisher funktionierender Client funktioniert plötzlich nicht mehr. Ab sofort wird mindestens die Version 2.1.1 gefordert. Bitte installieren Sie immer die aktuellste Version. ....

Die jeweils aktuelle Version können Sie unter https://www.sciebo.de/de/download/index.html herunterladen.

Informationen zu sciebo finden Sie unter https://www.uni-due.de/zim/services/sciebo/