RSS-Beitrag

21.12.2017 - 09:33:26

Kritische Sicherheitslücken in Typo3-Erweiterungen ermöglichen Cross-Site-Scripting- bzw. SQL-Injektions-Angriffe

Betroffen sind die Erweiterungen 'Caretaker', 'JobControl',
'DRC News Comment', 'Download Center' und 'Smallads'.

Nähere Informationen finden sich unter
https://typo3.org/teams/security/security-bulletins/

TYPO3 rät zur Deinstallation der nicht mehr unterstützten Erweiterung 'JobControl'